Skip to content
Make sure your charts Session Times are correctly set with release 20 !

Requirements

The current version of Sierra++ requires :

  • Sierra Chart version 2567 or higher
  • Windows 10/11, Linux or MacOS. It should work on Windows 7 but has not been tested yet
  • A mouse with a scrolling wheel. It is not possible to use Sierra++ with a keyboard alone, and the application is designed to be used with a scrolling wheel.

Linux and MacOS
Tested ok with Wine 8 (Ubuntu & Archlinux), Crossover (Linux & MacOS) and Parallels.
When using Crossover, ensure the Sierra++.exe application is in the same Bottle as Sierra Chart. You may also want to follow Crossover tutorial here.

There is no ARM version yet.

See installation for potential issues upon the first launch of the Sierra++ application.